Large Area Maps in Photoshop

From OakthorneWiki

Jump to: navigation, search

These instructions use the base .psd map entitled "Map-Raw.psd". Instructions are given on a layer-by-layer basis.

Start with either the Generating a Land Form steps OR the Using an Already-Existing Shape steps.

Contents

[edit] STEP ONE: Generating a Land Form

[edit] Background Layer

  • Filter > Render > Clouds
  • Create "Paint Layer"

[edit] Paint Layer

  • Layer > New Adjustment Layer > Threshold 1
  • At this point, landmass-like shapes will appear.
  • Brush: Soft Round, Size 200, Opacity 10%
  • Paint Layer > Opacity 50%
  • With Black, click onto areas you want to remove land. This removes land with each click.
  • With White, click onto areas you want to add land. This adds land with each click.
  • Reduce Brush size to deal with smaller details.
  • Select > All
  • Edit > Copy Merged
  • Click on the Channels Tab

[edit] STEP ONE: Using an Already-Existing Shape

  • Place the map shape into a layer above the Background layer.
  • Color the land so that it is white, and the seas so that they are black.
  • Select > All
  • Edit > Copy Merged
  • Click on the Channels Tab

[edit] Alpha Channel

  • Create new Channel.
  • Edit > Paste to new Channel.
  • click on "Threshold 1" layer in Layers.

[edit] Threshold 1

  • Layer > Delete > Layer
  • Create "Land" Layer

[edit] Land

  • Select > Load Selection > Alpha 1
  • Select > Inverse
  • Cut

[edit] STEP TWO: The Ocean

This step can be skipped if the map has no ocean areas. Delete all oceanic layers except "Water Main" if this is the case.

[edit] Ocean Deep

  • Select > Load Selection > Alpha 1
  • Select > Inverse
  • Select > Modify > Contract > 25 pixels
  • Select > Feather > 15 pixels
  • Filter > Render > Clouds
  • Filter > Render > Difference Clouds (repeat several times)

[edit] Ocean Emphasis

  • Brush: Soft Round, Size 100, Opacity 25%, Black
  • Paint deep areas of water.
  • Switch to White
  • Paint shallow areas of water.

[edit] Ocean Shallow

  • Select > Load Selection > Alpha 1
  • Select > Modify > Expand > 10 pixels
  • Select > Feather > 10 pixels
  • Edit > Fill > White
  • Layer > Duplicate Layer > "Ocean Shallow Variation"

[edit] Ocean Shallow Variation

  • Lock Layer (first icon under Lock)
  • Layer Mode > Overlay
  • Filter > Render > Clouds

[edit] Ocean Elevation

  • Brush: Soft Round, Size 100, Opacity 25%, White
  • Select Layer Mask in Layers Tab
  • Click near coasts to build up coastal shelves of shallower water
  • Paint below islands as well
  • SAVE

[edit] STEP THREE: Land

[edit] Land

  • Edit > Fill > White
  • Select > Load Selection > Alpha 1
  • Layer > Add Layer Mask > Reveal Selection
  • Image > Adjustments > Levels > 32, 1.00, 255

[edit] Elevation

  • Brush: Soft Round, Size 100, Opacity 25%, White
  • Optional: Select > Load Selection > Alpha 1
    • Filter > Render > Difference Clouds (repeat several times)
  • Paint elevation details in with brush above

[edit] STEP FOUR: Mountains

[edit] Hills

  • Brush: Soft Round, Size 50, Opacity 35%, White
  • Paint hill details in Layer Mask with brush

[edit] Mountains

  • Brush: Soft Round, Size 50, Opacity 35%, White
  • Paint mountain details in Layer Mask with brush

[edit] Peaks

  • Brush: Soft Round, Size 25, Opacity 50%, White
  • Paint peak details in Layer Mask with brush

[edit] Ice

  • Brush: Soft Round, Size 100, Opacity 25%, White
  • Paint snow details in Layer Mask with brush

[edit] Land

This is to make Rivers

  • Brush: Hard Round, Size 3, Opacity 100%, Black
    • Shape Dynamics: Fade 250 (Less for shorter, More for longer)
  • Outline path of river with Pen Tool, altering shape with Direct Selection Tool. Start at terminus of river.
  • Stroke Path with Brush
  • SAVE

[edit] STEP FIVE: Vegetation

[edit] Grass

  • Brush: Spatter, Size 100, Opacity 25% - 50%, White
  • Optional: Select > Load Selection > Alpha 1
    • Filter > Render > Difference Clouds (repeat several times)
  • Paint vegetation details in with brush above

[edit] Forest

  • Brush: Spatter, Size 100, Opacity 25% - 50%, White
    • Angle Jitter: 100%
  • Paint forest details in with brush above

[edit] STEP SIX: Finishing

  • Activate the Hue/Saturation, Levels and Brightness Adjustment.
  • Add labels with additional levels above the Adjustment layers.
Personal tools
Game Calendar
Joe's Campaigns
Josh's Campaigns
Jack's Campaigns
Jamie's Campaigns
Shawn's Campaigns
Ryan's Campaigns
Kurt's Campaigns