Creating Towns in Photoshop

From OakthorneWiki

Jump to: navigation, search

Contents

[edit] 1. Ground Layer

This creates a background pattern, treated with a texture.

  1. Create new layer, and name it "Ground"
  2. Ctrl-A to select the whole layer.
  3. Layer > Layer Style > Pattern Overlay
  4. Select Pattern. Click OK.
  5. Select Paintbucket. Click on Layer.
  6. Adjust Scale of pattern in Pattern Overlay.

[edit] 2. Roads Layer

  1. Create new layer, and name it "Roads"
  2. Select Brush (Hard Round, 19 pt)
  3. Draw Roads onto map.
  4. Layer > Layer Style > Pattern Overlay
  5. Select Pattern. Click OK.
  6. Layer > Layer Style > Outer Glow > Set Color to C8AF7D, Opacity 50%, Size 21
  7. Layer > Layer Style > Inner Glow > Set Color to C8AF7D, Opacity 20%, Size 3

[edit] 3. Roads Stroke Layer

  1. Duplicate "Roads" Layer
  2. Right click on Layer, Clear Layer Style
  3. Layer Palette > Fill to 0%
  4. Layer > Layer Style > Stroke > Black, 1 Pixel
  5. Create a new Layer beneath that one, then Paste Down (CTL-E), to create a flat layer.
  6. Rename this "Roads Stroke"

[edit] 4. Base Layer

  1. Create new layer, name it "Base"
  2. CTRL-click on "Roads" layer
  3. Select > Modify > Expand to 30 pixels, depending on size of settlement
  4. Paths Palette > Make Work Path from Selection
  5. Pencil > 24 pixel (depending on size of settlement), hard square tip
  6. Open Brush Editor Tab (top right)
    1. Brush Tip Shape > Diameter 40, Spacing 150%
    2. Shape Dynamics > Size Jitter 100%, Control: Pen Pressure; Angle Jitter 2%, Control: Direction
    3. Scattering > 100%, Count: 2
    4. Color Dynamics > Foreground/Background Jitter: 100%, Control: Pen Pressure
  7. Close Brush Editor Tab
  8. Change foreground and background colors to two colors desired in rooftops. (Suggested: Foreground to 6B5518; Background to D2C7A1)
  9. Paths Palette > Stroke Path with Brush
  10. Delete Work Path
  11. Filter > Blur > Gaussian Blur: .5
  12. Layer > Layer Style > Bevel and Emboss > Style: Inner Bevel (Depth 100%, Size 51; Highlight 50%, Shadow 50%)

[edit] 5. Houses Layer

  1. Create a new layer, rename it "Houses"
  2. Hide all layers except the Background and the Base layers.
  3. Stamp Visible (CTRL + SHIFT + ALT + E); this copies what is visible onto the topmost layer.
  4. Filter > Brush Strokes > Accented Edges: Move all sliders to left.
  5. Reset Foreground/Background colors to black and white; shift white to foreground.
  6. Select > Color Range > Set Fuzziness 50.
  7. CTRL-X to cut away white background.
  8. Layer > Layer Style > Stroke > Size 1, Position: Outside, Color: Black

[edit] 6. Shadows Layer

  1. Duplicate this layer.
  2. Layer > Layer Style > Color Overlay: Black
  3. Rename this layer to "Shadows".
  4. Duplicate this layer. Move Tool; Down arrow x2, Right arrow x1.
    1. Repeat until you have six Shadows layers.
    2. Merge all Shadows layers.
  5. Filter > Blur > Gaussian Blur: 2.
  6. Layers Palette > Opacity: 50%.
  7. Make sure layer is named "Shadows".
  8. Move: Down arrow x4, Right arrow x2.

[edit] 7. Adjust Layer

  1. Duplicate "Ground" layer.
  2. Revert Foreground/Background to Black/White.
  3. Filter > Render > Clouds.
  4. Rename layer to "Adjust 1".
  5. Duplicate "Adjust 1" layer, name it "Adjust 2" and hide it.
  6. On "Adjust 1" layer, Image > Adjustments > Gradient Map: change colors in the slider to a light yellow-green and a dark orange-brown. Set Blend Mode of layer to "Color."
  7. Click on "Adjust 2" layer. Duplicate, name the new one "Adjust 3" and hide it.
  8. On "Adjust 2", Set Blend Mode to "Soft Light" and Opacity 50% - 75%.


[edit] Water Layer Settings

  • Outer Glow: This creates the water merging into the land
    • Structure: Mode: Screen; Opacity 50; Noise 0
    • Elements: Technique: Softer; Spread 0; Size 9
    • Quality: Range 50; Jitter 64
  • Inner Glow: This creates the land merging into the water
    • Structure: Blend Mode: Screen; Opacity 75; Noise 0
    • Elements: Technique: Softer; Spread 0; Size 5
    • Quality: Range 50; Jitter 0
  • Bevel & Emboss: Creates water depth
    • Structure: Style (Outer Bevel); Technique (Smooth); Depth 100; Direction (Down); Size 5; Soften 0
    • Shading: Angle 140 (Use Global Light); Altitude 30; Highlight Mode (Screen), Opacity 75; Shadow Mode (Multiply), Opacity 75.
  • Pattern Overlay: Use Pattern appropriate for water texture
  • Color Overlay: Use Color appropriate for water type

53. Click back on the black and white clouds layer at the top. Filter – render – difference clouds. Hit ctrl-f nine times. 54. Select – color range = black with a fuzziness of 200. Hit the delete key two times then deselect.

Personal tools
Game Calendar
Joe's Campaigns
Josh's Campaigns
Jack's Campaigns
Jamie's Campaigns
Shawn's Campaigns
Ryan's Campaigns
Kurt's Campaigns